KartExtreme KartRider Forums

Welcome to the KartExtreme KartRider Forums forums.

It looks like you have not yet joined our community and currently have limited access to view most discussions other KartExtreme exclusives. By joining our free community you will have access to post topics, ask questions and discuss with other members, communicate privately with other members, respond to polls, learn more on our KartRider guides, get access to our exclusive Ghost Database and many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   KartExtreme KartRider Forums > KartRider > Zoomtown (General Discussion)

Reply
 
Thread Tools Display Modes
Old 10-06-2007, 09:39 PM   #1
knowntoown 
No License
 
Join Date: Sep 2007
Posts: 5

Default Lag

Everytime i finish a race, i takes forever to finish loading the last 2 pages. Im always the last one, and i think if they kick me before im done, i get kicked off kr w/ something about idle disconnection. Any wasy to fix it?
knowntoown is offline   Reply With Quote
Old 10-06-2007, 09:56 PM   #2
S00kitUlost 
Green Glove Drifter
 
Join Date: Sep 2007
Location: Canada, Vancouver (Your ass, isn't that nice?)
Posts: 81

Default Re: Lag

Quote:
Originally Posted by knowntoown
Everytime i finish a race, i takes forever to finish loading the last 2 pages. Im always the last one, and i think if they kick me before im done, i get kicked off kr w/ something about idle disconnection. Any wasy to fix it?
I don't know about that, it could be you just DC'ing. I only get the idle disconnectiong bit when I AFK at the lobby for awhile. I don't know why you lagg/Dc though.
S00kitUlost is offline   Reply With Quote
Old 10-06-2007, 10:19 PM   #3
Ekaru 
Yellow Glove Drifter
 
Join Date: Oct 2007
Posts: 42

Default

It could be your computer, since you have to load data for each racer and put a few character models at the same time.

I DC sometimes also, and I don't lag often, but when I do, it's because my internet is in one of it's moods/someone downloaded a bunch of crap I have to delete. I know at least one person here saw the terror that is my connection when something's up with it(I lag... I HATE MY HOUR LONG LAG SPIKES!).

Try restarting your computer, and if that doesn't help, you may have to upgrade your computer/connection.

Oh, and idle disconnection is when they kick you off because A. You AFKed for a long time or B. Your connection didn't... Well, basically your internet didn't connect for a while.

Sadly, in order to fix your issue, assuming you already restarted your comp, try waiting a while. If you still have that issue, you may have to upgrade your computer and/or get a better internet connection... Maybe someone else knows a way to fix it that's easier?
Ekaru is offline   Reply With Quote
Old 10-06-2007, 11:07 PM   #4
knowntoown 
No License
 
Join Date: Sep 2007
Posts: 5

Default

Quote:
Originally Posted by Ekaru
It could be your computer, since you have to load data for each racer and put a few character models at the same time.

I DC sometimes also, and I don't lag often, but when I do, it's because my internet is in one of it's moods/someone downloaded a bunch of crap I have to delete. I know at least one person here saw the terror that is my connection when something's up with it(I lag... I HATE MY HOUR LONG LAG SPIKES!).

Try restarting your computer, and if that doesn't help, you may have to upgrade your computer/connection.

Oh, and idle disconnection is when they kick you off because A. You AFKed for a long time or B. Your connection didn't... Well, basically your internet didn't connect for a while.

Sadly, in order to fix your issue, assuming you already restarted your comp, try waiting a while. If you still have that issue, you may have to upgrade your computer and/or get a better internet connection... Maybe someone else knows a way to fix it that's easier?
Well i guess its my computer since i had this in beta. Is there any way to create less lag?
knowntoown is offline   Reply With Quote
Old 10-06-2007, 11:10 PM   #5
Flameking 
Red Glove Drifter
 
Join Date: Jun 2007
Location: Florida
Posts: 264

Send a message via AIM to Flameking Send a message via MSN to Flameking Send a message via Yahoo to Flameking
Default

I'd suggest to close all the other internet related running programs before you start Kart Rider. That should clear up some Ram and make your internet focus only on Kart Rider.

Ive been having some major lag during 8 player item team mode games for some unknown reason. Sometimes I lag so hard, I cant tell where I'm going, sometimes its just minor and I go through the boxes. Iunno. Its random sometimes
__________________
Flameking is offline   Reply With Quote
Old 10-06-2007, 11:42 PM   #6
knowntoown 
No License
 
Join Date: Sep 2007
Posts: 5

Default

Quote:
Originally Posted by DaFlameking
I'd suggest to close all the other internet related running programs before you start Kart Rider. That should clear up some Ram and make your internet focus only on Kart Rider.

Ive been having some major lag during 8 player item team mode games for some unknown reason. Sometimes I lag so hard, I cant tell where I'm going, sometimes its just minor and I go through the boxes. Iunno. Its random sometimes
The thing is it doesnt lag during the game. Just after when they give the rewards and rankings. Also i dont think AIM makes much lag :P
knowntoown is offline   Reply With Quote
Old 10-07-2007, 12:05 AM   #7
kwesi 
Green Glove Drifter
 
kwesi's Avatar
 
Join Date: Sep 2007
Posts: 87

Default

Is it happening during every race? If not I think its because you're farther than those people who win like they may be from Australia and your comp takes a while to receive the data they receive as well
kwesi is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump





Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Style by: kreativfantasy.com