PDA

View Full Version : Game doesnt start


BadRobot
07-18-2009, 04:47 PM
Hey there,

when I start the game with Nexon Plug it looks like the game would start correctly but after initialising only a black screen appears and one second later I get redirected to windows?

OS: Windows XP

greetings

TeamDarkness
07-19-2009, 02:50 AM
restart your computer or unstall the game and install it again

BadRobot
07-19-2009, 09:03 AM
Didnt help :/

TeamDarkness
07-19-2009, 09:49 AM
Maybe is your graphic card

BadRobot
07-19-2009, 10:00 AM
Hm, my graphic card is pretty powerful, GeForce 8800 GTS 512

And I've already played with it before, some month ago.

TeamDarkness
07-19-2009, 10:49 AM
maybe you did something to your computer

liquidsin
07-19-2009, 09:30 PM
Hm, my graphic card is pretty powerful, GeForce 8800 GTS 512

And I've already played with it before, some month ago.

Reinstal graphic card drivers, update directX, make sure language packs are installed!!

edyk3
07-19-2009, 10:48 PM
Try logging on from the main page
http://kart.nexon.com/Kart/Page/Gnx.aspx?URL=Home/Index
Ed.

TeamDarkness
07-20-2009, 11:20 AM
Try logging on from the main page
http://kart.nexon.com/Kart/Page/Gnx.aspx?URL=Home/Index
Ed.
that wont help. The problem is when the game start the game turn black and it close.

BadRobot
07-20-2009, 03:17 PM
Okay guys, the problem is fixed, the asian language package wasnt installed correctly :/
Thank you all!

TeamDarkness
07-20-2009, 11:37 PM
Okay guys, the problem is fixed, the asian language package wasnt installed correctly :/
Thank you all!
you welcome :thumb: